no oil returning to the tank

Information relating to the Matchless G80 or AJS Model 18 500cc Heavyweight.
Member
Posts: 2026
Joined: Wed Oct 12, 2005 9:45 pm
Location: N YORKS UK

Re: no oil returning to the tank

Postby 56G80S » Tue Dec 18, 2018 5:51 pm

Wow!

You've certainly had a close shave after all.

We all bodge things sometimes, particularly when hundreds of miles from home and abroad. Usually put it right as soon as safely back though.

Then there's the things we just aren't easily able to fix. I have a very weak thread on the plate where the oil feed for the rocker box is where it comes off the crancase. And the little bolt is non standard. It's up against the crankcase and not a job I'm fixing soon unless I get a spare engine.

Unlike some of the more affluent Members, multiple motorcycles and vast stocks of hoarded spares aren't a possibility (setting aside the spare Burman and two spare SR1s).

Johnny B

Member
User avatar
Posts: 575
Joined: Tue Mar 15, 2016 8:51 pm
Location: Lincolnshire, UK

Re: no oil returning to the tank

Postby Pharisee » Tue Dec 18, 2018 6:33 pm

willowbedone wrote:I wondered why the clutch centre nut was finger tight Now I know why tighten it up and the clutch jams solid Another problem to sort :headbang:


Could be that the PO has put in 1/4" x 1/4" rollers instead of the correct ones that are 1/4" diameter but a few thou shorter.

Member
Posts: 2026
Joined: Wed Oct 12, 2005 9:45 pm
Location: N YORKS UK

Re: no oil returning to the tank

Postby 56G80S » Wed Dec 19, 2018 11:58 am

There've been threads about this roller business:

viewtopic.php?f=18&t=23968&hilit=Clutch+rollers

might be of interest.

Johnny B

Member
Posts: 102
Joined: Mon Nov 16, 2015 6:08 pm
Location: east sussex

Re: no oil returning to the tank

Postby willowbedone » Sun Jan 06, 2019 1:25 pm

Clutch sorted :D Barrell back in place Tomorrow I will be timing the mag and fitting the cylinder head That's after checking head bolts are not bottoming out as when I look at a couple of them there is evidence of it

Member
Posts: 102
Joined: Mon Nov 16, 2015 6:08 pm
Location: east sussex

Re: no oil returning to the tank

Postby willowbedone » Tue Jan 08, 2019 8:18 pm

All getting back together Looking forward to attending the February Sussex section meeting Hope it's not snowing as it's a few miles journey

Member
Posts: 6007
Joined: Wed Sep 01, 2004 12:00 am
Location: WEST SUSSEX UK

Re: no oil returning to the tank

Postby SPRIDDLER » Tue Jan 08, 2019 8:48 pm

Well done, Ian. Excellent progress.
You'll be made most welcome at the Feb meeting which also happens to be our annual 'Bits in the Bag' event (don't ask). Don't be put off though; it's only a very casual and light-hearted bit o' fun and there'll be plenty of time to chat.
I poke badgers with spoons.

Member
Posts: 102
Joined: Mon Nov 16, 2015 6:08 pm
Location: east sussex

Re: no oil returning to the tank

Postby willowbedone » Wed Jan 09, 2019 7:07 pm

Head back on ignition timing set Rocker cover fitted .And yes another worn out part exhaust valve lifter lever is worn meaning the angle is all wrong . I recon po had overtightened the cable which meant the rocker arm has worn the levers shaft .I have poured the suggested amount oil down each pushrod tube and liberly oiled parts as I reassemble them .The auto advance units springs look well worn ( is anyone knows the part number for these please let me know ).Tomorrow I'm of to a mate's to help sort his bsa wb30 which is running rough
It's all good fun

Member
Posts: 102
Joined: Mon Nov 16, 2015 6:08 pm
Location: east sussex

Re: no oil returning to the tank

Postby willowbedone » Mon Jan 14, 2019 5:03 pm

Help I've spent hours now cleaning the oil tank but still getting swarf and a load of gummy looking black oil residue Any one with a good way to get this all out please let me know . I've replaced advance retard springs and it's working correctly now After a trip to kempton park Saturday for a few bits and pieces I am hoping to start the bike next week

Member
Posts: 1310
Joined: Mon Mar 24, 2014 5:44 pm
Location: Aberdeenshire

Re: no oil returning to the tank

Postby Mick D » Mon Jan 14, 2019 5:16 pm

Hi

My preferred method of cleaning tanks is to use a solvent and a length of chain - for an oil tank I'd use a couple of feet of 1/4" ish general purpose DIY shed chain. The advantage of using chain as an agitator is that you know there's nothing left in the tank after you've removed it, not the case with nuts and bolts etc.

As for solvent, use whatever you have lying around / access to, petrol , paraffin etc.

Regards Mick

Member
Posts: 2026
Joined: Wed Oct 12, 2005 9:45 pm
Location: N YORKS UK

Re: no oil returning to the tank

Postby 56G80S » Mon Jan 14, 2019 5:39 pm

Good luck, you deserve some after the effort you've put in.

The chain tip sounds good.

Johnny B

PreviousNext

Return to G80 / Model 18

Who is online

Users browsing this forum: Bing [Bot] and 5 guests