Running in / did it seize ?

Information relating to the Matchless G80 or AJS Model 18 500cc Heavyweight.
Member
User avatar
Posts: 838
Joined: Fri Dec 09, 2011 5:33 pm
Location: Gauteng SOUTH AFRICA

Re: Running in / did it seize ?

Postby robcurrie » Mon Jun 11, 2018 5:28 pm

If it were fuel starvation, it would start missing and loosing power more gradually than a seizure.

Rob C

Member
Posts: 263
Joined: Sun Apr 30, 2017 9:42 pm
Location: ARGYLL UK

Re: Running in / did it seize ?

Postby StephenG80 » Mon Jun 11, 2018 6:20 pm

I had this with a new standard jetted carb (260 main jet) - would nip up after about 50 miles after going up a hill - I solved it with 270MJ and going up a notch on the needle - she does not get hot and bothered now and runs cooler.

Member
Posts: 76
Joined: Fri Jul 03, 2015 3:16 pm
Location: LEICS UK

Re: Running in / did it seize ?

Postby Spanielsam » Mon Jun 11, 2018 9:13 pm

You chaps are very good !

I noticed the " whiring" noise more on the left side of the bike which as suggested points to the clutch slipping, i hadnt thought of that

There was no spluttering but a sudden loss of power but i will try shutting off the fuel to see what happens

I will whip out the plug tomorrow to see its condition, i quite like the idea of upping the size of the main jet if the plug looks remotely lean ( i also have a two stroke yamaha and err on the side of caution regarding lean versus rich mixtures)

There still seems to be loads of compression as I can still stand on the kick start without it moving.

Thanks for all your help, its helped me build up a picture of what might have happened
......

Member
Posts: 271
Joined: Sat Jan 01, 2000 12:00 am
Location: S YORKS UK

Re: Running in / did it seize ?

Postby bob » Tue Jun 12, 2018 7:06 am

Hi
I've recently had a similar experience .
I went for a fuel problem and found the main jet had worked loose .
The carb was new and the bike has done about 450-500 miles with the new carb .
Serves me right I suppose for not checking the new carb out internally , but just fitting it and riding .

Member
Posts: 5528
Joined: Wed Sep 01, 2004 12:00 am
Location: WEST SUSSEX UK

Re: Running in / did it seize ?

Postby SPRIDDLER » Tue Jun 12, 2018 7:58 am

I was imagining your 'whirring noise' and it occurred to me that's the sort of noise you get from the carb when the engine cuts out whilst going along or when trying to bump start. If the carb is a bit worn it can be accompanied by a chattering from the carb slide.................. :?
The intake noise can be surprisingly loud. On long trips I used to stuff an old tee shirt in the gap 'twixt seat nose and petrol tank with much relief from the noise.
I poke badgers with spoons.

Member
User avatar
Posts: 224
Joined: Sat Dec 17, 2016 5:26 pm
Location: Taunton somerset

Re: Running in / did it seize ?

Postby Harry44 » Tue Jun 12, 2018 10:32 am

You can pick up a cheap "endoscope" on E bay that connects to a smart phone. When mine nipped up a friend brought his round and we stuck it down the plug hole and it showed no damage. But I did find the primary chain had got very tight (G below middle C) so its worth looking at that.

https://www.ebay.co.uk/sch/i.html?_from ... e&_sacat=0
si is does non opportunus vos postulo a maior pango

Member
User avatar
Posts: 109
Joined: Tue Nov 29, 2005 8:51 pm
Location: Herts UK

Re: Running in / did it seize ?

Postby Group Leader » Tue Jun 12, 2018 8:07 pm

I can recommend those endoscopes. I was given one as a Christmas gift and it's proved most useful. You need a smart phone to use it but it was excellent value for money.

Is this the lunar surface or the top of my AJ's piston? :D

Bore Small.jpg


Alan
You do not have the required permissions to view the files attached to this post.
1953 AJS 16MS and a 1/3 scale Sopwith Triplane but that's another story ..... :lol:

Member
Posts: 3
Joined: Tue Apr 26, 2005 12:00 am
Location: STAFFS UK

Re: Running in / did it seize ?

Postby doghouse » Tue Jun 12, 2018 8:42 pm

Loads of sound advice. My two-hapeth would be to change oil, and check for any speckles of aluminium suspended in old oil (wiped from piston). good luck from bob.

Member
Posts: 76
Joined: Fri Jul 03, 2015 3:16 pm
Location: LEICS UK

Re: Running in / did it seize ?

Postby Spanielsam » Tue Jun 12, 2018 9:57 pm

Started it again today, no nasty noises or smoke,

Plug looks about the right colour , light brown

Took the valve cover off and plenty of oil up top

Drained the carburettor and no dirt in it, plenty of petrol flowing through the taps

I have recently changed the oil and it still looks clear

I am thinking about riding it very gently for a bit and seeing what happens

If i get an endoscope thing and see the slightest problem i will not be able to stop myself stripping it down

Thanks for all your advice it really is appreciated
......

Member
User avatar
Posts: 752
Joined: Sat Jun 20, 2015 8:38 am
Location: Chester, UK

Re: Running in / did it seize ?

Postby clanger9 » Wed Jun 13, 2018 5:13 pm

Doesn't really sound like a seizure. Piston seizure is normally preceded by the engine feeling "unhappy" and "tight" and the barrel will be noticeably hotter than normal.
Fuel or ignition problems usually result in a misfire rather than sudden, total loss of power.

Did you replace the valves or valve guides, by any chance? If the exhaust valve stem nips up, the engine will suddenly lose power and coast to a stop with a peculiar "woofle" sound. Usually the valve cools off pretty quick and it will start again no problem...

Maybe check your top-end oiling and valve stem clearances. Easy fix (hopefully that's all it is!)
1966 AJS Model 14 250 CSR "cafe racer"
1993 Ducati 750SS

PreviousNext

Return to G80 / Model 18

Who is online

Users browsing this forum: Google [Bot] and 9 guests