1967 P11 rebuild - Dynamite on wheels

Information relating to the Matchless G85 500cc Heavyweight, AJS 7R, Matchless G45 and Matchless G50
Member
User avatar
Posts: 3112
Joined: Mon Jan 01, 1990 12:00 am
Location: HAMPSHIRE UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby ajscomboman » Sun Aug 16, 2020 10:15 am

g80csp11 wrote:Rob , you wait until you see the welding on my crankcase - haha
I'd just sell it at a loss ASAP , I might even make you a low offer



Me, take a low offer! :rofl: Behave!

Member
Posts: 980
Joined: Mon Jan 01, 1990 12:00 am
Location: WEST SUSSEX UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby g80csp11 » Sun Aug 16, 2020 3:35 pm

Slide1.JPG
Slide2.JPG


Nothing to worry about unless you get heavy vibration under load / acceleration that comes before the MB gives up
you can see mine lost a rod in the USA during its desert racing days , welded back together but you can see how close it was to being terminal

I'm sure yours is fine !
You do not have the required permissions to view the files attached to this post.

Member
User avatar
Posts: 661
Joined: Wed Mar 05, 2014 4:21 pm
Location: Oxted, Surrey

Re: 1967 P11 rebuild - Dynamite on wheels

Postby Peter Morris » Sun Aug 16, 2020 3:38 pm

That's scary! :shock:

I thought I was hard done by with my broken chaincase halves. :rofl:

Member
Posts: 980
Joined: Mon Jan 01, 1990 12:00 am
Location: WEST SUSSEX UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby g80csp11 » Sun Aug 16, 2020 3:39 pm

Also MB on driving side shows evidence of hammering under load , good job its in bits now for maintenance
You do not have the required permissions to view the files attached to this post.

Member
Posts: 980
Joined: Mon Jan 01, 1990 12:00 am
Location: WEST SUSSEX UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby g80csp11 » Sun Aug 16, 2020 3:41 pm

All part of the joy of having a Norton 750 !
and what you don't know you cant worry about when you are doing 70 mph up the A5

Member
User avatar
Posts: 3112
Joined: Mon Jan 01, 1990 12:00 am
Location: HAMPSHIRE UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby ajscomboman » Sun Aug 16, 2020 5:04 pm

Speed you're moving at you'll be able to do mine if there's a problem. The gearbox is back together with all the mainshaft slop gone and it no longer clunks when you grab the clutch and waggle it. So that's got to help reduce some of the noise. Next step is to bolt the rotor and clutch back on without the chaincase to see if the noise has reduced or gone. If not then it'll be out with the motor even though nothing is obvious.

Member
Posts: 980
Joined: Mon Jan 01, 1990 12:00 am
Location: WEST SUSSEX UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby g80csp11 » Sun Aug 16, 2020 5:17 pm

well not working and being on furlough helps with finding the time . now im considering a BE regrind to -.020 having removed the caps to inspect bearing shells
If it gets me another 10 years after this rebuild before the next one i'll be happy . ive lost rack of the mileage i've done, but its at least 2 speedo's

Member
Posts: 980
Joined: Mon Jan 01, 1990 12:00 am
Location: WEST SUSSEX UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby g80csp11 » Mon Aug 17, 2020 11:27 am

When did prices go up ? , checked the BE's and there is wear as expected , seeing as it supposed to be the last rebuild needed ( I wish ! ) it could ideally do with a regrind to -.020 but prices vary from 50+VAT to 70+VAT and 1 - 2 weeks
in my mind it was only going to be £15 per journal and done next day

I must be getting old

I'll have to scrimp somewhere else to save up, if that's possible

Member
User avatar
Posts: 3998
Joined: Mon Jan 01, 1990 12:00 am
Location: LONDON UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby clive » Mon Aug 17, 2020 1:56 pm

g80csp11 wrote:

I must be getting old



Funny that isn't it Peter as my bikes get older so do I!
clive
if it ain't broke don't fix

Member
User avatar
Posts: 3112
Joined: Mon Jan 01, 1990 12:00 am
Location: HAMPSHIRE UK

Re: 1967 P11 rebuild - Dynamite on wheels

Postby ajscomboman » Mon Aug 17, 2020 4:12 pm

Well I've given up on mine. I've done the g/box sleeve gear bushes, kickstarter axle bush, shimmed it and everything is new and as it should be. Crank end float checked at 10 thou with a dial gauge. Oil changed without any debris or nasty stuff in it. Fired it up and for 20 seconds or so it knocks and then is quiet as a mouse. Runs sweet and the new clutch is perfect. The knock is much much quieter than it was and I'm running without any chaincase on. I've been all over the motor with a stethoscope and there is no knocking from any part of the motor anywhere. Maybe I'm just too fussy and been searching for something that really wasn't a problem in the first place. The only thing that has been pointed out is the oil pump drive ratio. Early bikes had 3 start drive pumps and later Atlas and Commando had 6 start pumps to fire the oil around quicker.

PreviousNext

Return to Competition / Racers

Who is online

Users browsing this forum: No registered users and 3 guests