Blue Smoke on decel and accel

Information relating to the Matchless G85 500cc Heavyweight, AJS 7R, Matchless G45 and Matchless G50
Member
Posts: 197
Joined: Sun Oct 25, 2015 8:19 am
Location: AUSTRALIA

Blue Smoke on decel and accel

Postby Matchymarty » Fri May 06, 2016 2:49 am

Hi all,
Just wondering if a fair plume of blue smoke on accelleration through gears, and on overun during hill decents etc, could be caused by valve guides, or, ONLY by rings.

To be fair, the oil feed adjustment screw to rocker box was adjusted out 1.5 turns, but after fixing that, it still blows smoke on accelleration and decel. A little fumey on flat running but no discernible smoke.

I suspect rings/bore/piston.
Plug is wet, sooty and black. Does not smell of fuel.

I have the tank off at the moment, so wondering if I should just pop the top off and have a look ....
Cheers for any ideas.

Member
User avatar
Posts: 1113
Joined: Sat Oct 09, 2010 8:17 pm
Location: SWANSEA UK

Re: Blue Smoke on decel and accel

Postby cbranni » Fri May 06, 2016 8:14 am

Well worth pulling the head and cylinder off and have good look, don't forget to stuff a rag under the cylinder when you lift it up (stop any broken rings dropping into sump), check ring gap in the bore and size of bore, you may only need new set of rings.

Colin
only dead fish go with the flow

Member
User avatar
Posts: 4079
Joined: Mon Jan 01, 1996 12:00 am
Location: EAST YORKSHIRE UK

Re: Blue Smoke on decel and accel

Postby Janet » Fri May 06, 2016 9:00 am

I know I'm not mechanically minded but doesn't lots of blue smoke caused by (oil) leaky valve guides usually happen on start up after it's been standing, giving time for that wot was up top to run down into the cylinder?
Image

Member
User avatar
Posts: 9731
Joined: Mon Jan 01, 1990 12:00 am
Location: ESSEX UK

Re: Blue Smoke on decel and accel

Postby Rob Harknett » Fri May 06, 2016 10:12 am

If standing for long, the bike would need a few miles to get oil circulating and the sump level correct. I would not worry too much about a puff of blue smoke. Prior to regulated oil pumps, oil was hand pumped the drip feed adjusted. To know when the engine was getting the correct amount of oil, quote the manual, " a puff of blue smoke should be observed from the exhaust "

User avatar
Posts: 2205
Joined: Mon Oct 03, 2011 11:25 am
Location: Aude, France

Re: Blue Smoke on decel and accel

Postby saltbox alf » Fri May 06, 2016 4:25 pm

Marty as you describe the symptoms, I think it's rings /bore and /or valve guides too. especially with the plug fouling.
Allons-y, amis de Matchless et AJS

Member
User avatar
Posts: 9731
Joined: Mon Jan 01, 1990 12:00 am
Location: ESSEX UK

Re: Blue Smoke on decel and accel

Postby Rob Harknett » Fri May 06, 2016 4:54 pm

My old bikes just need a few miles to get rid of those symptoms Alan, unless I drain the sump first after a few weeks standing. If it wont start easy, it will just keep fouling the plug until I do drain the sump.

User avatar
Posts: 2205
Joined: Mon Oct 03, 2011 11:25 am
Location: Aude, France

Re: Blue Smoke on decel and accel

Postby saltbox alf » Fri May 06, 2016 5:00 pm

Could well be Rob, if Marty gives a bit of a good run that should see.
Allons-y, amis de Matchless et AJS

Member
Posts: 197
Joined: Sun Oct 25, 2015 8:19 am
Location: AUSTRALIA

Re: Blue Smoke on decel and accel

Postby Matchymarty » Sat May 07, 2016 11:57 am

Thanks all for responses. :)
I decided to pull the top off and have a look after reading your responses. Looks like the Piston is oval by 0.070" !!! Bore 'seems' to be ok, but need it checked out by a pro with better measuring gear. Bottom of bore is larger than top by 0.010" and the Top of the cylinder sans carbon lip, is 3.257" so only 7 thou worn. Pretty good.

Piston seems to be foreign, but definitely, the oval shape will be why the combustion chamber is oiling and i'm burning oil.

So thanks guys, off to the man with the boring machine... ;) Higher comp and hopefully only the 0.020" over size piston will be needed. Might go to 8.5:1, will I need to adjust anything else? or better to go mild and go for the 7.3:1 piston? Current piston although foreign, seems to have a mild raised top to it, so would be around the 7.3:1 I'd say....

Cheers.

Member
User avatar
Posts: 9731
Joined: Mon Jan 01, 1990 12:00 am
Location: ESSEX UK

Re: Blue Smoke on decel and accel

Postby Rob Harknett » Sat May 07, 2016 12:49 pm

The piston should measure oval cold. Not sure by how much. When the alloy piston heats up it becomes round. Do you really need to race the bike with 8.5 piston, I did that in my teens when I knew no better. Was not long before the bottom end went and expensive rebuild. The shop put my bike back to standard. I was not happy. The old boy said, have it your way if you wish, it will end up more work for me and another bill for you. It did not need much thought, to accept his advice. I never really needed that extra few mph, if I did I should had got a 500 not a 350.

Member
Posts: 197
Joined: Sun Oct 25, 2015 8:19 am
Location: AUSTRALIA

Re: Blue Smoke on decel and accel

Postby Matchymarty » Sun May 08, 2016 8:02 am

Thanks, I see your point about the bottom end.
I can get 8.5cr pistons in OZ, but having trouble finding pistons anywhere else, and I think I'd prefer a 7.3:1 CR.
AMOC spares dont' seem to list Pistons for my bike. (1955 G80CS 500cc)

Also, am I to make an assumption about re-bore size and buy a piston to get the bore done to suit?

Next

Return to Competition / Racers

Who is online

Users browsing this forum: No registered users and 3 guests