ajs model 30, firing on one cylinder

Information relating to the Matchless G11 or AJS Model 30 600cc twin
Member
Posts: 5
Joined: Mon Jan 01, 1990 12:00 am
Location: BERKSHIRE UK

ajs model 30, firing on one cylinder

Postby hodgson » Mon Aug 08, 2011 10:09 pm

my 600 is firing on one clyinder, left side.
Carb has all new parts.
New mag pick ups,new HT leads, new plugs, recon mag, new plugs, checked timing and gap, checked valve rocker gap, swaped plug caps, checked compresion.
The bike starts easily, runs well on tick over, but only on left cylinder.
Help wanted, run out of idears.

Chris.

Member
Posts: 6279
Joined: Wed Sep 01, 2004 12:00 am
Location: WEST SUSSEX UK

ajs model 30, firing on one cylinder

Postby SPRIDDLER » Mon Aug 08, 2011 10:20 pm

Has it been running o'k. or have you just acquired it?
Is the right hand plug actually sparkling when removed and laid on the cyl had when th'engine's running on the l/h cylinder?
Just need to confirm as not totally clear from your symptom explanation.
A new plug can be u/s, have you swapped plugs side for side?
I poke badgers with spoons.

Member
User avatar
Posts: 10175
Joined: Mon Jan 01, 1990 12:00 am
Location: ESSEX UK

ajs model 30, firing on one cylinder

Postby Rob Harknett » Mon Aug 08, 2011 10:32 pm

If both plugs and both leads work OK on the left side.
It seems a brush may be stuck in the pick up , of the right side. ( You have not mentioned you have checked this. So make sure the brush is not stuck up in the pick up.

Member
Posts: 5
Joined: Mon Jan 01, 1990 12:00 am
Location: BERKSHIRE UK

ajs model 30, firing on one cylinder

Postby hodgson » Mon Aug 08, 2011 10:40 pm

thanks for prompt reply, I did try the right plug out of head and the spark was very bright, spark even jumped across to head from 1/4" away.
problem only this year, last year fine, only ride in summer.
would old fuel make a differance?
Chris.

Member
User avatar
Posts: 10175
Joined: Mon Jan 01, 1990 12:00 am
Location: ESSEX UK

ajs model 30, firing on one cylinder

Postby Rob Harknett » Mon Aug 08, 2011 10:43 pm

So both plugs and lead fire oK petrol is OK in one pot. Must be Ok for both. How about the valve has stuck during its lay up???

Member
Posts: 5
Joined: Mon Jan 01, 1990 12:00 am
Location: BERKSHIRE UK

ajs model 30, firing on one cylinder

Postby hodgson » Mon Aug 08, 2011 10:58 pm

will check that tomorow, after work. will report, thanks...

Member
Posts: 123
Joined: Sun Sep 19, 2010 9:17 am
Location: NEW ZEALAND

ajs model 30, firing on one cylinder

Postby McBob » Tue Aug 09, 2011 9:56 am

I've had this due to a damaged manifold to head gasket.

Posts: 111
Joined: Sun Oct 10, 2010 5:45 pm
Location: TEXAS USA

ajs model 30, firing on one cylinder

Postby chasdev » Tue Aug 09, 2011 11:25 am

A judicial squirt from an can of WD40 around the inlet manifold area will quickly reveal any inlet leakage on a running engine.
You CAN use a more flameable spray, but the "burst into flames" risk rises.
WD40 is pretty tame but does burn well enough to light a fuel starved cyl.

Member
Posts: 5
Joined: Mon Jan 01, 1990 12:00 am
Location: BERKSHIRE UK

ajs model 30, firing on one cylinder

Postby hodgson » Tue Aug 16, 2011 8:16 pm

ajay up-date, - all ignition parts renewed, engine decoked with new gaskets, valve clearance checked ok, compression now to 135psi in both cylinders, points serviced and checked, the only thing left is to remove the mag and check, i think the gasket to engine casing might have gone, could this efect only the right cylinder?

Posts: 2338
Joined: Wed Oct 12, 2005 9:45 pm
Location: victoria AUSTRALIA

ajs model 30, firing on one cylinder

Postby wilko » Tue Aug 16, 2011 9:44 pm

I suppose the maggy could be soaked with oil from a worn out seal?But you say it still sparks on that side

Next

Return to G11 / AJS Model 30

Who is online

Users browsing this forum: No registered users and 7 guests