Possible Oil Problems

Information relating to the Matchless G5 or AJS Model 8 350cc Lightweight
User avatar
Posts: 25
Joined: Sun Jun 03, 2018 6:28 pm
Location: The Home of Matchless

Possible Oil Problems

Postby Cosmic-Wizard » Sun Jul 01, 2018 5:11 pm

Good evening everyone.

I have a question to ask regarding oil to the head. I have searched the site, and although this seems a common question, I can't find an answer to my specific query.

There is oil circulating back into the tank and the oil filter has oil all over it. I don't think there is any oil getting to the head though. If I take the rocker cover off, I can run a piece of wire down the oil-way all the way into the crankcase, so there isn't a problem with the gaskets or any stray sealer. If I fill the oil-way up with 3in1, it will pulse oil back out when kicking over, however, I'm getting a sucking sound while kicking over with the tappet cover removed. Is this normal?

My other thought is, does this system rely on a vacuum that may or may not be created through the inlet valve oil-way?

The oil pump is fitted correctly with a new guide pin and all oil-ways were checked and cleaned prior to rebuilding.

I have attached a little vid :mrgreen:

https://youtu.be/OgXVh4xdr5Y

Cheers in advance
James

Member
User avatar
Posts: 940
Joined: Sat Jun 20, 2015 8:38 am
Location: Chester, UK

Re: Possible Oil Problems

Postby clanger9 » Mon Jul 02, 2018 7:01 am

That sucking sound is normal with the cover off.
The oil is positively pumped to the head - the oil comes straight from the oil pump.
Are you sure there's no oil getting up there? The feed is only a drip...
1966 AJS Model 14 250 CSR "cafe racer"
1993 Ducati 750SS

Member
User avatar
Posts: 2605
Joined: Wed Dec 14, 2011 1:02 am
Location: ESSEX UK

Re: Possible Oil Problems

Postby Ozmadman » Mon Jul 02, 2018 7:51 am

Are you sure those small holes are clear?? here's mine

https://www.youtube.com/watch?v=qA5y66wfo5U
Paul
1960 Model 8
1974 Yamaha RD250B US Model 6 speed

User avatar
Posts: 25
Joined: Sun Jun 03, 2018 6:28 pm
Location: The Home of Matchless

Re: Possible Oil Problems

Postby Cosmic-Wizard » Thu Feb 28, 2019 10:22 pm

Thanks for your replies guys :)

Paul, thanks for doing that little vid, now I know what I'm to expect.

Regarding the holes, I did double-check them during the rebuild, but the 'flow' out of them was nothing compared to yours.
I had removed the top again (before I noticed your reply) and took it all apart, tappets and shafts out etc. I found a thick dry ring of what I can only assume was old oil (it was like thin card wrapped around a shaft), this would undoubtedly have impeded oil flow to at least one of the holes.

Unfortunately I didn't get a chance to run it after refitting because I had my accident the following week. My mate started it up about a month ago for me and it seemed noticeably quiet. I checked that the oil was pumping out of the hole in the tank (which it was) so hopefully, when my ankle is strong enough, I'll start him up again with the cover removed and have another look.

Cheers
Jim 8-)

Member
User avatar
Posts: 2605
Joined: Wed Dec 14, 2011 1:02 am
Location: ESSEX UK

Re: Possible Oil Problems

Postby Ozmadman » Thu Feb 28, 2019 11:29 pm

Thanks for the update
Paul
1960 Model 8
1974 Yamaha RD250B US Model 6 speed

Return to G5 / Model 8

Who is online

Users browsing this forum: No registered users and 3 guests